viernes, 3 de febrero de 2017

No actualicen a Inkscape 0.92, aún.

Para empezar el año me hice eco del lanzamiento de una nueva versión de Inkscape, la 0.92.
Pero, al parecer, no sería una buena idea actualizar en este momento y habría que esperar hasta la próximas versiones 0.92.1 o 0.92.2 cuando se trate de trabajar con archivos creados con versiones anteriores y que contengan textos.

Hace dos semanas, David Revoy escribió una entrada en peppercarrot.com en la que da cuenta de que al abrir sus trabajos anteriores con la nueva versión de Inkscape, esta no interpreta las alturas de los interlineados de la misma manera que las versiones anteriores. Según el caso, este "detalle" puede ir desde ser trivial a casi una tragedia.
Parecería que el problema es que Inkscape 0.91 recalcula incorrectamente las alturas de los interlineados de algunos elementos. Inkscape 0.92 corrige esto ajustándose a la especificación CSS.

Pero, al decir del Chapulín Colorado: "que no panda el cúnico", ya que la próxima versión 0.92.1 vendrá con una corrección automática de compatibilidad y, probablemente, la versión 0.92.2 incluirá una solución aún mejor para este problema.

No hay comentarios:

Publicar un comentario en la entrada

Lo que escriba a continuación será revisado antes de publicarse.
Gracias por tus comentarios.